返回顶部
开启左侧

[通达信] 牛股低吸(通达信公式 副图 选股 源码 测试图)

[复制链接]
股票大数据 首发新人 显示全部楼层 发表于 2021-10-8 17:22:31 |阅读模式 打印 上一主题 下一主题
{公式称号: 牛褂尥吸
公式源码:}
XA_1:=REF(CLOSE,1);
XA_2:=IF((CLOSE-XA_1)*100/XA_1>=10-0.01*100/XA_1,1,0);
XA_3:=REF(HIGH,1)<ref(high,2);
XA_4:=REF(CLOSE,1)<ref(close,2);
XA_5:=REF(OPEN,1)>OPEN;
XA_6:=CLOSE<ref(close,1);
XA_7:=LOW>REF(LOW,1);
XA_8:=NOT(XA_2);
XA_9:=COUNT(XA_2,3)=3;
XA_10:=COUNT(XA_9,5)>=1;
XA_11:=HHV(CLOSE,5)/LOW>1.07;
XA_12:=HHV(CLOSE,26)/LLV(CLOSE,26)<1.48;
XA_13:=HHV(VOL,7)/VOL>1.07;
XA_14:=HHV(HIGH,6)/CLOSE<1.18;
XA_15:=HHV(HIGH,6)/CLOSE>1.092;
涨停回调:XA_10 AND XA_13 AND XA_3 AND XA_4 AND XA_5 AND XA_14 AND XA_8 AND XA_15;


20206304225214629.png

20206304225940794.png

2020630423627369.png

20206304231350747.png

20206304232057647.png


请点击此处下载

查看状态:需购买或无权限

您的用户组是:游客

文件名称:牛股低吸.tn6 
下载次数:0  文件大小:12.35 KB 
下载权限: 不限 [积分规则] [免费赚首币]







上一篇:分时均线升级版,自动适应,日K线中标注出当日的分时均价
下一篇:通达信主升浪中短线操作副图/选股预警

精彩评论1

sanwa97 黄金首粉 显示全部楼层 发表于 2021-10-9 22:28:24
楼主辛苦了,谢谢首发之家!!
您需要登录后才可以回帖 登录 | 立即注册 用百度帐号登录

本版积分规则

首发之家社区成立于2011年3月,内容涉及3C家电、数码生活智能电视,股票软件,4K,体育,软件,教育,游戏等资源指标公式论坛。
  • 官方手机版

  • 抖音号

  • 商务合作

  • Powered by Discuz! X3.4 | Copyright © 2011-2021, Tencent Cloud. | 首发之家社区
  • |网站地图 | mp4d@qq.com|小黑屋|手机版|