返回顶部
开启左侧

[通达信] 锋芒分时(通达信公式 指标分时副图通达信贴图)

[复制链接]
股票大数据 首发新人 显示全部楼层 发表于 2021-10-8 17:04:44 |阅读模式 打印 上一主题 下一主题
{矛头妨勘}
VAR1:=1;
VAR2:=1/WINNER(CLOSE);
VAR3:=MA(CLOSE,13);
VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);
VAR5:=LLV(LOW,75);
VAR6:=HHV(HIGH,75);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,15,1);
VARB:=3*VAR9-2*SMA(VAR9,15,1);
VARC:=100-VARB;
髑战: (100-VARA)*VAR1,COLORBLUE;
三肥: MA(WINNER(CLOSE*0.95)*100,3)*VAR1,COLORYELLOW;
切脚: (100-IF(VAR2>5,IF(VAR2<100,VAR2,VAR4-10),0))*VAR1,COLORGREEN,LINETHICK1,POINTDOT ;
VARD:=三肥>VAR4;
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
VAR11:=EMA(VAR10,30);
VAR12:=CLOSE-REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSCOUNT(CLOSE);
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;
STICKLINE(VARD,VAR4,三肥,5,0),COLORWHITE;
STICKLINE(1,切脚,100,1,0),COLORGREEN;
STICKLINE(VAR20,0,80,5,0),COLORRED,LINETHICK3 ;
100,COLORGREEN ,LINETHICK2 ;
0,COLORYELLOW ,LINETHICK2 ;
波段: 15,COLORRED ,LINETHICK4 ;

20211081365021325.png

20211081365511548.png

旅客,假如您要检察本帖躲藏内容请复兴




上一篇:过顶缩量回踩式副图选股源码
下一篇:不保证涨停,但买入一周后收益10%以上是经常的

精彩评论1

sanwa97 黄金首粉 显示全部楼层 发表于 2021-10-9 22:33:51
楼主辛苦了,谢谢首发之家!!
您需要登录后才可以回帖 登录 | 立即注册 用百度帐号登录

本版积分规则

首发之家社区成立于2011年3月,内容涉及3C家电、数码生活智能电视,股票软件,4K,体育,软件,教育,游戏等资源指标公式论坛。
  • 官方手机版

  • 抖音号

  • 商务合作

  • Powered by Discuz! X3.4 | Copyright © 2011-2021, Tencent Cloud. | 首发之家社区
  • |网站地图 | mp4d@qq.com|小黑屋|手机版|