返回顶部
开启左侧

[通达信] 短线之王及选股,以设置预警公式副图选股源码

[复制链接]
股票短线 版主 显示全部楼层 发表于 2021-8-24 23:11:13 |阅读模式 打印 上一主题 下一主题
知晓疑公式导前进骤:
翻开知晓疑,按CTRL+F翻开公式经管器,面导进公式,找到目标然后导进进往就能够了。

知晓疑公式调出显现步调:
然后翻开一只股帽,再键盘沙落进DXZW便出去了。

知晓疑公式选褂弈步调:
其他选褂弈话,便是按CTRL+T翻开条件选股,找到选股目标就能够选股了。由申明家公式网拾掇收拾整顿

知晓疑公誓设置预警步调:
其他能够做预警,预警设置—面击成效——预警体系——条件预警设置——增加种类(挑选沪深A褂弈股帽齐选减进往)——预警公誓设置——增加目标——找到两个预警目标减进往,然后预警翻开就能够自动预警了


D1:=LLV(L,34);
D2:=SMA(ABS(L-REF(L,1)),34,1);
D3:=SMA(MAX(L-REF(L,1),0),34,2);
DD:-(EMA(IF(L<=D1,D2/D3,-3),9)),STICK,COLORRED,LINETHICK1;
F1:=LLV(L,8);
F2:=SMA(ABS(L-REF(L,1)),34,1);
F3:=SMA(MAX(L-REF(L,1),0),34,2);
A:-(EMA(IF(L<=F1,F2/F3,-3),9)),COLORYELLOW,LINETHICK1;
A1:IF(A<0,A,0),STICK,COLORGREEN,LINETHICK1;
DRAWICON(REF(A,1)<0 AND REF(A,2)>REF(A,1) AND A>REF(A,1),0,34);
A2:IF(FILTER(REF(A,1)<0 AND REF(A,2)>REF(A,1) AND A>REF(A,1),3),2.6,0),COLORGREEN,LINETHICK3,STICK;
XG:=FILTER(REF(A,1)<0 AND REF(A,2)>REF(A,1) AND A>REF(A,1),3);
DRAWICON(XG ,1.0,9);
DRAWICON(XG ,1.35,9);
DRAWICON(XG ,1.7,9);
DRAWICON(XG ,2.05,9);
DRAWICON(XG ,2.45,9);
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
DRAWTEXT_FIX(1,0.980,20,1,'★申明家公式网'),COLOR666666;
VAR3:=SMA((CLOSE-VAR2),6,1)/SMA(ABS(CLOSE-VAR2),6,1)*100;
VAR4:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VAR5:=EMA(0.667*REF(VAR4,1)+0.333*VAR4,5);
VAR6:=IF(VOL>=1.3*MA(VOL,5) AND COUNT(VAR4>=VAR5 AND VAR4<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0);
VAR7:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
MC:(FILTER(REF(VAR3,1)>81 AND VAR3<80 OR CROSS(82,VAR7),5))*2,COLORCYAN,LINETHICK3,STICK;
DRAWICON(FILTER(REF(VAR3,1)>81 AND VAR3<80 OR CROSS(82,VAR7),5),2.3,35);
DRAWICON(FILTER(REF(VAR3,1)>81 AND VAR3<80 OR CROSS(82,VAR7),5),1.8,2);
DRAWTEXT(FILTER(REF(VAR3,1)>81 AND VAR3<80 OR CROSS(82,VAR7),5),1.8,'-卖');
短线之王选股购进源码
D1:=LLV(L,34);
D2:=SMA(ABS(L-REF(L,1)),34,1);
D3:=SMA(MAX(L-REF(L,1),0),34,2);
DD:=-(EMA(IF(L<=D1,D2/D3,-3),9));
F1:=LLV(L,8);
F2:=SMA(ABS(L-REF(L,1)),34,1);
F3:=SMA(MAX(L-REF(L,1),0),34,2);
A:=-(EMA(IF(L<=F1,F2/F3,-3),9));
A1:=IF(A<0,A,0);
A2:=IF(FILTER(REF(A,1)<0 AND REF(A,2)>REF(A,1) AND A>REF(A,1),3),2.6,0);
XG:FILTER(REF(A,1)<0 AND REF(A,2)>REF(A,1) AND A>REF(A,1),3);

短线之王选股卖出源码
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=SMA((CLOSE-VAR2),6,1)/SMA(ABS(CLOSE-VAR2),6,1)*100;
VAR7:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
FILTER(REF(VAR3,1)>81 AND VAR3<80 OR CROSS(82,VAR7),5);





上一篇:短线先机抓启动 抓牛股副图指标
下一篇:过顶缩量回踩式副图选股源码

精彩评论1

sanwa97 黄金首粉 显示全部楼层 发表于 2021-8-25 16:08:01
楼主辛苦了,谢谢首发之家!!
您需要登录后才可以回帖 登录 | 立即注册 用百度帐号登录

本版积分规则

首发之家社区成立于2011年3月,内容涉及3C家电、数码生活智能电视,股票软件,4K,体育,软件,教育,游戏等资源指标公式论坛。
  • 官方手机版

  • 抖音号

  • 商务合作

  • Powered by Discuz! X3.4 | Copyright © 2011-2021, Tencent Cloud. | 首发之家社区
  • |网站地图 | mp4d@qq.com|小黑屋|手机版|